Block lag on Mainnet, Sepolia, Base, Base Sepolia, Optimism, and Optimism Sepolia

Incident Report for Tenderly

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 07:36 UTC

Monitoring

Between 07:46 and 08:20 CET, we experienced block lag on Mainnet, Sepolia, Base, Base Sepolia, Optimism, and Optimism Sepolia affecting both the Node RPC and Simulator.
The issue has since been resolved, and our team is actively monitoring the situation to ensure stability. We apologize for any inconvenience this may have caused.
Posted Oct 28, 2025 - 07:35 UTC