Network-wide issue on Sonic chain

Incident Report for Tenderly

Resolved

The node lag affecting the Sonic network has been resolved. All services are fully operational as of 16:51 CEST. We apologize for any inconvenience caused.
Posted Mar 29, 2026 - 15:57 UTC

Identified

The Sonic chain is currently experiencing a network-wide issue causing nodes to halt during block processing. Our Sonic chain endpoints are affected as a direct result. We are in active contact with the Sonic team and are monitoring the situation closely for updates.
Posted Mar 25, 2026 - 14:29 UTC
This incident affected: Sonic (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC).