Base Node RPC issues

Incident Report for Tenderly

Resolved

Node RPC for Base in US west region is syncing and is no longer rerouted to EU. All regions have been recovered and the incident is resolved.
Posted Apr 28, 2025 - 21:06 UTC

Monitoring

Node RPC for Base in US east region is syncing and is no longer rerouted to EU. US west is in the process of syncing and should be in full sync in ~ 30 minutes.
Posted Apr 28, 2025 - 20:41 UTC

Update

Base Node RPC is in sync and working but rerouted to Euorpe since 12:37 CET
Posted Apr 28, 2025 - 12:35 UTC

Investigating

Node RPC for Base network is experiencing issues in all regions.
Posted Apr 28, 2025 - 09:29 UTC
This incident affected: Node.