The issue has been resolved, and everything is now working normally. Any missed blocks have been backfilled.
What happened: • Between 07:39 and 08:25 AM (UTC+2), some of our internal services were temporarily down. • From 07:10 to 10:15 AM (UTC+2), the Base explorer, transaction search, and receipt fetching from the node (EU region only) were also affected.
All systems are now fully operational.
Posted Jul 30, 2025 - 09:52 UTC
Monitoring
The Base block explorer was briefly unavailable between 07:39 AM and 08:12 AM (UTC+2) on July 30, 2025. During this time: • The Explorer didn’t display any transactions, and it wasn’t possible to search for them. • Requests to fetch transaction receipts via the Node were also failing during this period. • As a result, some Alerts and Web3 Actions may have been skipped.
Posted Jul 30, 2025 - 08:49 UTC
This incident affected: Web3 Actions, Alerting, Explorer, and Node.