Lag on Base network

Incident Report for Tenderly

Resolved

The issues have been fully resolved.
Posted Nov 30, 2025 - 16:22 UTC

Monitoring

We've experienced lag on Base network during following timeframes: 13:40-13:50 UTC and 14:17 - 14:22 UTC. The team mitigated the issue.
Posted Nov 30, 2025 - 16:22 UTC