No request are served on Base network

Incident Report for Tenderly

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 06:49 UTC

Monitoring

We want to inform you about an incident on our Base network where no requests were served between 05:53 and 06:22 CET. The eth_sendRawTransaction was not working until 07:15 CET.
Posted Sep 15, 2025 - 06:49 UTC
This incident affected: Node.