The system has stabilized and all services have returned to normal operation.
Posted Jan 31, 2026 - 22:18 UTC
Monitoring
A fix has been implemented and we are seeing constant drop in delays of Web3 Action executions triggered by block events.
Posted Jan 31, 2026 - 21:59 UTC
Investigating
We are experiencing delays with Web3 Action executions triggered by block events across all supported networks. Our team is actively investigating and working on a fix.