We are rolling out the fix to networks one by one. You should see fresh data in your dashboard.
Posted Dec 16, 2022 - 16:53 UTC
Update
We are testing the fix internally and will roll it out to production soon.
Posted Dec 16, 2022 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2022 - 16:02 UTC
Identified
So sorry everyone, we are currently having difficulties processing some transactions and we are working on fixing it ASAP. We apologize for any inconvenience that you might experience at the moment.
Posted Dec 16, 2022 - 15:59 UTC
This incident affected: Networks, Simulations, Web3 Actions, Alerting, and Debugger.