Some simulations are failing for Ethereum Mainnet

Incident Report for Tenderly

Resolved

One of the services was getting DDoSed. Rate-limiting was added for the particular endpoint which was being abused.
Posted Mar 31, 2023 - 13:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 31, 2023 - 13:24 UTC
This incident affected: Simulations.