Alert notifications experiencing 10 minute delays

Incident Report for Tenderly

Resolved

The issue has been resolved.
Posted Oct 10, 2025 - 17:32 UTC

Monitoring

We’re currently experiencing delays of up to 10 minutes in alert notifications.
Our team is actively working on a fix, and we expect the issue to be resolved within the next one to two hours. Thank you for your patience and understanding.
Posted Oct 10, 2025 - 16:37 UTC