Polygon Node RPC: delayed block sync

Incident Report for Tenderly

Resolved

This incident has been resolved.
Posted May 03, 2026 - 22:53 UTC

Monitoring

The Polygon Node RPC is back in sync with the chain head. We're continuing to monitor.
Posted May 03, 2026 - 19:49 UTC

Investigating

Our Polygon Node RPC is lagging behind the chain head. The team is investigating and we'll post an update shortly.
Posted May 03, 2026 - 19:02 UTC
This incident affected: Polygon (Node RPC).