Delayed processing on Alerts and Web3 Actions

Incident Report for Tenderly

Resolved

This incident is now resolved. Processing of Alerts and Web3 Actions across all networks has returned to normal latency and the backlog has fully cleared. As noted during the incident, no Alerts or Web3 Actions were skipped, and all queued events have now been processed and delivered. Thank you for your patience.
Posted Jun 05, 2026 - 08:01 UTC

Identified

We are currently experiencing increased latency affecting Alerts and Web3 Actions across all networks. Our team has identified the cause and deployed a fix, and processing lag is already dropping. We expect full recovery within approximately 15 minutes. Importantly, no Alerts or Web3 Actions will be skipped. All events are being queued and will be processed, so you will receive every notification and action execution once the backlog clears. We will post another update as soon as processing returns to normal.
Posted Jun 05, 2026 - 07:35 UTC
This incident affected: ApeChain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), ApexFusion Nexus Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), ApexFusion Nexus Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Arbitrum Nova (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Arbitrum One (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Arbitrum Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Avalanche (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Avalanche Fuji (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Base (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Base Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Bepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Berachain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Blast (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), BNB (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), BNB Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), BOB (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), BOB Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Boba Ethereum (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Boba Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Celo Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Celo Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Conflux eSpace (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Conflux eSpace Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Curtis (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Ethereal (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Ethereal Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Flare (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Fraxtal (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Gnosis Chain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Hoodi (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Immutable (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Immutable Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Injective Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Ink (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Ink Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Katana (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Katana Bokuto (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Lens (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Lens Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Linea (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Linea Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Lisk (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Lisk Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Mantle (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Mantle Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Moonbase Alpha (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Moonbeam (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Moonriver (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), OP Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), OP Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Peaq (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Peaq Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Plasma (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Plasma Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Plume (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Plume Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Polygon (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Polygon Amoy (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Polynomial Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Polynomial Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Ronin (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Ronin Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), RSK (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), RSK Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Scroll Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Scroll Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Sei Atlantic-2 (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Sei Pacific-1 (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Shape (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Shape Sepolia (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Soneium (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Soneium Minato (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Sonic (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Sonic Blaze Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Sophon (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Sophon Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Stable Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Story (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Story Aeneid (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Swellchain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Swellchain Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), TAC (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), TAC SPB Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Taiko Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Unichain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Unichain Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), World Chain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), World Chain Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), ZetaChain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), ZetaChain Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification), Zircuit (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Zircuit Garfield Testnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), ZKsync Era (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), ZKsync Era Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Stable (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), X Layer Testnet (Explorer, Simulator, Alerts, Web3 Actions, Contract Verification, Debugger), Taiko Hoodi (Web3 Actions, Debugger, Simulator, Alerts, Explorer, Virtual Testnet, Node RPC, Contract Verification), Injective (Web3 Actions, Debugger, Simulator, Alerts, Explorer, Virtual Testnet, Contract Verification), X Layer (Web3 Actions, Debugger, Simulator, Alerts, Explorer, Contract Verification), Fraxtal Hoodi (Web3 Actions, Debugger, Simulator, Alerts, Explorer, Virtual Testnet, Node RPC, Contract Verification), Tempo Moderato Testnet (Web3 Actions, Debugger, Simulator, Alerts, Explorer, Contract Verification, Node RPC), Interval Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Metis Andromeda (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Metis Sepolia (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC), Monad Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Virtual Testnet, Node RPC), Monad (Explorer, Simulator, Alerts, Debugger, Contract Verification, Node RPC, Virtual Testnet, Web3 Actions), and Tempo Testnet (Explorer, Simulator, Alerts, Web3 Actions, Debugger, Contract Verification, Node RPC).