A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 13:53 UTC
Investigating
We had an incident on Base where we did not produce new blocks between 14:08 and 14:36 CET. This affected our Virtual Testnet, Explorer and Node RPC. After this lag started to drop for Node RPC and after 14:51 we had fully mitigated the lag. Explorer and Virtual Testnets are fully operational at 15:22.
Users still may experience request latency for Node RPC based in what region they are located. As of now all requests are forwarded to us-west, so us-east and europe regions might experience latency.
Posted Sep 04, 2025 - 13:53 UTC
This incident affected: Virtual TestNets, Explorer, and Node.