Polygon mainnet: Ongoing network-wide disruption affecting Bor and Erigon node clients

Incident Report for Tenderly

Resolved

The skipped block range has been fully backfilled, and all nodes are operating in sync. Normal network functionality has been restored.
Posted Sep 10, 2025 - 07:19 UTC

Monitoring

Our node clients are now back in sync. A backfill process has been started to recover the skipped blocks. ETA for backfill is ~15mins.
Posted Sep 10, 2025 - 06:42 UTC

Identified

We’re actively tracking this issue in coordination with updates from the Polygon Foundation.

We’ll share further updates as progress is made.

https://status.polygon.technology/incidents/c8nc05x3qvmg
Posted Sep 10, 2025 - 06:12 UTC
This incident affected: Networks.