Web3 actions on block events delayed on all supported networks

Incident Report for Tenderly

Resolved

The system has stabilized and all services are back to normal.
Posted Jan 30, 2026 - 22:30 UTC

Monitoring

We’ve implemented a fix and are seeing the delays gradually decrease. Full recovery is expected in approximately 1.5 hours.
Posted Jan 30, 2026 - 20:32 UTC

Identified

We are currently experiencing delays in Web3 Action executions triggered by block events across all supported networks. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Jan 30, 2026 - 19:03 UTC