Submitting transactions issue on Gnosis

Incident Report for Tenderly

Resolved

This incident has been resolved.
Posted Dec 27, 2025 - 12:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2025 - 11:46 UTC

Investigating

Users might experience high response times and timeouts when submitting transactions on Gnosis RPC. We are investigating the root cause.
Posted Dec 27, 2025 - 11:38 UTC