Monitoring Lag on Arbitrum Sepolia, Monad and Base

Incident Report for Tenderly

Resolved

All lag is gone and incident is resolved.
Posted Jun 24, 2026 - 12:45 UTC

Monitoring

Team has discovered the RC and has applied the fix. Monitoring as the lag decreases.
Posted Jun 24, 2026 - 11:56 UTC

Identified

We have noticed a performance degradation on our alerting system starting 13:08 CEST

Alerts are delayed on three networks Arbitrum Sepolia, Monad and Base.

Actions triggered by alerts are impacted.

Slack, Telegram, email alerts are operational.
Posted Jun 24, 2026 - 11:08 UTC
This incident affected: Monad (Alerts), Arbitrum Sepolia (Alerts), and Base (Alerts).