Node Infrastructure Degradation

Incident Report for Tenderly

Resolved

This incident has been resolved.
Posted May 15, 2026 - 22:42 UTC

Investigating

Between May 15 20:33 UTC and May 15 22:42 UTC, a networking issue caused node infrastructure to fall behind chain tip on multiple networks.

Networks with request failures during the window: Ink, Avalanche, Soneium, World Chain Sepolia, Ronin, Polygon Amoy, Ink Sepolia, Tempo Moderato Testnet, Fraxtal, Monad, Monad Testnet, Sonic. Requests against these networks from our EU region would have errored or timed out.

Networks with noticeable lag during the window: Ethereum, Base, Arbitrum One, BNB, Blast, Polygon, Avalanche, Sepolia, MegaETH, Gnosis, Ink, Soneium, Ronin. Impact is intermittent errors, elevated latency, or delayed Alerts and Web3 Actions.

The incident was fully resolved on May 15 at 22:42 UTC. All affected networks are back in sync and we are not observing any further disruptions.
Posted May 15, 2026 - 20:33 UTC
This incident affected: Arbitrum One (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Avalanche (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Base (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Blast (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), BNB (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions), Gnosis Chain (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Ink (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Ink Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Mainnet (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Polygon (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Polygon Amoy (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Ronin (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), Soneium (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC), and World Chain Sepolia (Virtual Testnet, Explorer, Simulator, Alerts, Web3 Actions, Node RPC).